Сети NetWare 3.12-4.1.Книга ответов


Можно ли использовать старую оболочку



Можно ли использовать старую оболочку NETx с драйверами ODI и запросчик VLM с монолитным IPX-драйвером?

При необходимости можно вместо VLM.EXE использовать и поставляемый с NetWare 3.12 файл NETX.EXE (если приложения несовместимы с VLM или нет возможности эффективного использования расширенной или отображаемой памяти на 286 и некоторых 386 машинах). При этом теряется возможность использования ресурсов NDS NetWare 4.x.
Обратное "скрещивание" тоже в принципе возможно, хотя и с ограничениями возможностей (хотя бы с типом фрейма, который в IPX жестко установлен 802.3).
Типовые фрагменты .BAT-файла загрузки клиентского обеспечения и регистрации в сети:

Dedicated IPX (монолитный)Драйверы ODI
(STARTNET.BAT)
IPXLSL
NETX (или VLM)NE2000
F:LOGINIPXODI
NETX (или VLM)
F : LOGIN




- Начало -  - Назад -  - Вперед -